aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas Winget <tewinget@gmail.com>2014-11-01 20:55:22 -0400
committerwarptangent <warptangent@inbox.com>2015-01-04 19:38:56 -0800
commit4af0918501c40c20f9b42d1d2d7da154d365a58b (patch)
tree2ebef31a00611ca3174565f05d600701a017dcc9 /src/CMakeLists.txt
parentadd new checkpointing behavior to Blockchain class (diff)
downloadmonero-4af0918501c40c20f9b42d1d2d7da154d365a58b.tar.xz
very, VERY primitive blockchain converter
hard-coded config folder, hard-coded BlockchainDB subclass. Needs finessing, but should be testable this way. update for rebase (warptangent 2015-01-04) fix conflicts with upstream CMakeLists.txt files src/CMakeLists.txt (edit original commit) src/blockchain_converter/CMakeLists.txt (add)
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index a80dfe378..7c4492b01 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -97,3 +97,5 @@ add_subdirectory(connectivity_tool)
add_subdirectory(miner)
add_subdirectory(simplewallet)
add_subdirectory(daemon)
+
+add_subdirectory(blockchain_converter)