aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-06-30 17:36:31 +0100
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-12-17 16:12:06 +0000
commitfff871a455a7829d2ccbceb04306365b30bd641e (patch)
tree33d5e595b94075d7e3625a795186c83b0c3119f1 /src/CMakeLists.txt
parentwallet2: allow empty wallet filename to avoid saving data (diff)
downloadmonero-fff871a455a7829d2ccbceb04306365b30bd641e.tar.xz
gen_multisig: generates multisig wallets if participants trust each other
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 0281b1df6..d8b0bf211 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -129,6 +129,7 @@ endif()
add_subdirectory(cryptonote_protocol)
if(NOT IOS)
add_subdirectory(simplewallet)
+ add_subdirectory(gen_multisig)
add_subdirectory(daemonizer)
add_subdirectory(daemon)
add_subdirectory(blockchain_utilities)