aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2018-11-17 13:15:03 +0000
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2018-11-17 13:15:03 +0000
commit707c2f836b3136bc88b5aed374a4b3128f9596a7 (patch)
tree79979570b1911edfdd334be6d8ee671e60343701 /src/CMakeLists.txt
parentMerge pull request #4820 (diff)
downloadmonero-707c2f836b3136bc88b5aed374a4b3128f9596a7.tar.xz
Remove -Werror
It is an annoying piece of garbage
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 6ee7effdd..a0b62da77 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -34,11 +34,6 @@ if (WIN32 OR STATIC)
add_definitions(-DMINIUPNP_STATICLIB)
endif ()
-# warnings are cleared only for GCC on Linux
-if (NOT (MINGW OR APPLE OR FREEBSD OR OPENBSD OR DRAGONFLY))
- add_compile_options("${WARNINGS_AS_ERRORS_FLAG}") # applies only to targets that follow
-endif()
-
function (monero_private_headers group)
source_group("${group}\\Private"
FILES