aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2019-04-16 12:46:01 +0000
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2019-04-23 15:20:45 +0000
commit6aa3c2f30353af41854c15186c811fadac229bed (patch)
tree50aaeb72c176df2a5ac0aeec87db47e9e08014d4 /src/CMakeLists.txt
parentMerge pull request #5440 (diff)
downloadmonero-6aa3c2f30353af41854c15186c811fadac229bed.tar.xz
dns_checks: new helper program to check on DNSSEC lookups
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index da6d76d97..8a21763c8 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -133,7 +133,7 @@ if(NOT IOS)
add_subdirectory(blockchain_utilities)
endif()
-if(CMAKE_BUILD_TYPE STREQUAL Debug)
+if(BUILD_DEBUG_UTILITIES)
add_subdirectory(debug_utilities)
endif()