aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorBen Boeckel <ben.boeckel@kitware.com>2014-10-24 15:52:01 -0400
committerBen Boeckel <ben.boeckel@kitware.com>2014-10-24 15:52:01 -0400
commite3776876af57756a3fdafd168df9d680a6ee69f2 (patch)
tree96ba23082cd50892aab1f4456b3a2c1130b933d6 /src/CMakeLists.txt
parentcmake: fix up link lines (diff)
downloadmonero-e3776876af57756a3fdafd168df9d680a6ee69f2.tar.xz
cmake: Windows and static builds need this
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 8cd39a544..a77c232ca 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -28,7 +28,7 @@
#
# Parts of this file are originally copyright (c) 2012-2013 The Cryptonote developers
-if (WIN32 AND STATIC)
+if (WIN32 OR STATIC)
add_definitions(-DSTATICLIB)
# miniupnp changed their static define
add_definitions(-DMINIUPNP_STATICLIB)