aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorRandi Joseph <randi@codehalo.com>2016-09-26 10:42:29 -0400
committerRandi Joseph <randi@codehalo.com>2016-09-26 10:42:29 -0400
commit2a5139644af29bef0346f90cc98d0e03827ec7c6 (patch)
tree5badf380adb9af0188dd421f2eb1db0af0e0e614 /src/CMakeLists.txt
parentMerge pull request #1077 (diff)
downloadmonero-2a5139644af29bef0346f90cc98d0e03827ec7c6.tar.xz
Dropped "bit" from bitmonero.
Diffstat (limited to '')
-rw-r--r--src/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 55a276f06..28febe6b7 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -34,13 +34,13 @@ if (WIN32 OR STATIC)
add_definitions(-DMINIUPNP_STATICLIB)
endif ()
-function (bitmonero_private_headers group)
+function (monero_private_headers group)
source_group("${group}\\Private"
FILES
${ARGN})
endfunction ()
-function (bitmonero_install_headers subdir)
+function (monero_install_headers subdir)
install(
FILES ${ARGN}
DESTINATION "include/${subdir}"
@@ -58,7 +58,7 @@ function (enable_stack_trace target)
endif()
endfunction()
-function (bitmonero_add_executable name)
+function (monero_add_executable name)
source_group("${name}"
FILES
${ARGN})
@@ -77,7 +77,7 @@ function (bitmonero_add_executable name)
enable_stack_trace("${name}")
endfunction ()
-function (bitmonero_add_library name)
+function (monero_add_library name)
source_group("${name}"
FILES
${ARGN})