aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas Winget <tewinget@gmail.com>2015-03-06 15:20:45 -0500
committerThomas Winget <tewinget@gmail.com>2015-03-06 15:20:45 -0500
commit5eab480cb116b7c58fe020951995815baa7ccd8f (patch)
tree639114a6b9ba42054577e7558760d10e84d82360 /src/CMakeLists.txt
parentChanged log level of debug message -- too spammy (diff)
downloadmonero-5eab480cb116b7c58fe020951995815baa7ccd8f.tar.xz
Moved BlockchainDB into its own src/ subfolder
Ostensibly janitorial work, but should be more relevant later down the line. Things that depend on core cryptonote things (i.e. cryptonote_core) don't necessarily depend on BlockchainDB and thus have no need to have BlockchainDB baked in with them.
Diffstat (limited to '')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 7c4492b01..5242d261e 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -89,6 +89,7 @@ endfunction ()
add_subdirectory(common)
add_subdirectory(crypto)
add_subdirectory(cryptonote_core)
+add_subdirectory(blockchain_db)
add_subdirectory(mnemonics)
add_subdirectory(rpc)
add_subdirectory(wallet)