aboutsummaryrefslogtreecommitdiff
path: root/external/unbound/CMakeLists.txt
diff options
context:
space:
mode:
authorRiccardo Spagni <ric@spagni.net>2015-04-06 19:39:59 +0200
committerRiccardo Spagni <ric@spagni.net>2015-04-06 19:39:59 +0200
commitcbddb5f6903a45088671096807317b0eae8073a7 (patch)
tree1fb4f5047d78f19a26486d7a02b7b66050d40c66 /external/unbound/CMakeLists.txt
parentno newline at end of file (diff)
downloadmonero-cbddb5f6903a45088671096807317b0eae8073a7.tar.xz
updated unbound cmake for static builds
Diffstat (limited to 'external/unbound/CMakeLists.txt')
-rw-r--r--external/unbound/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/external/unbound/CMakeLists.txt b/external/unbound/CMakeLists.txt
index 507beec34..4fd8b9bfe 100644
--- a/external/unbound/CMakeLists.txt
+++ b/external/unbound/CMakeLists.txt
@@ -104,7 +104,7 @@ set(common_src
set(compat_src)
-foreach (symbol IN ITEMS ctime_r gmtime_r inet_aton inet_ntop inet_pton malloc memcmp memmove snprintf strlcat strlcpy strptime explicit_bzero arc4random arc4random_uniform sha512)
+foreach (symbol IN ITEMS ctime_r gmtime_r inet_aton inet_ntop inet_pton malloc memcmp memmove snprintf strlcat strlcpy strptime explicit_bzero arc4random arc4random_uniform sha512 reallocarray)
string(TOUPPER "${symbol}" upper_sym)
if (NOT HAVE_${upper_sym})
list(APPEND compat_src