aboutsummaryrefslogtreecommitdiff
path: root/external/unbound/CMakeLists.txt
diff options
context:
space:
mode:
authorRiccardo Spagni <ric@spagni.net>2017-04-11 00:26:15 +0200
committerRiccardo Spagni <ric@spagni.net>2017-04-11 00:26:15 +0200
commite9ca165b1ade5add159e36840ddb7c323c724f7b (patch)
treeb20eaeac31c1e33f9a3f27798b827033a7c55596 /external/unbound/CMakeLists.txt
parentMerge pull request #1949 (diff)
parentIOS CMAKE build settings (diff)
downloadmonero-e9ca165b1ade5add159e36840ddb7c323c724f7b.tar.xz
Merge pull request #1950
f5bd3465 IOS CMAKE build settings (Jaquee) d8a88d05 add IOS CMAKE toolchain (Jaquee)
Diffstat (limited to 'external/unbound/CMakeLists.txt')
-rw-r--r--external/unbound/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/external/unbound/CMakeLists.txt b/external/unbound/CMakeLists.txt
index d27997eaa..94294013f 100644
--- a/external/unbound/CMakeLists.txt
+++ b/external/unbound/CMakeLists.txt
@@ -215,6 +215,11 @@ endif ()
if (INSTALL_VENDORED_LIBUNBOUND)
+ if(IOS)
+ set(lib_folder lib-${ARCH})
+ else()
+ set(lib_folder lib)
+ endif()
install(TARGETS unbound
- ARCHIVE DESTINATION lib)
+ ARCHIVE DESTINATION ${lib_folder})
endif()