aboutsummaryrefslogtreecommitdiff
path: root/external/unbound/CMakeLists.txt
diff options
context:
space:
mode:
authorHoward Chu <hyc@symas.com>2016-01-04 21:01:22 +0000
committerHoward Chu <hyc@symas.com>2016-01-11 23:09:50 +0000
commitfcf31f3ff3c5325b767f1ff9e0c41de6881fbdc2 (patch)
tree5c6daa88e19a4317bd92a102a7895d501bb57a8f /external/unbound/CMakeLists.txt
parentMerge branch 'LMDB-tweaks' (diff)
downloadmonero-fcf31f3ff3c5325b767f1ff9e0c41de6881fbdc2.tar.xz
Cleanup symbol clashes, stdlib header
Diffstat (limited to 'external/unbound/CMakeLists.txt')
-rw-r--r--external/unbound/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/external/unbound/CMakeLists.txt b/external/unbound/CMakeLists.txt
index 459ba860b..839b21c70 100644
--- a/external/unbound/CMakeLists.txt
+++ b/external/unbound/CMakeLists.txt
@@ -141,7 +141,7 @@ set(common_src
set(compat_src)
-foreach (symbol IN ITEMS ctime_r gmtime_r inet_aton inet_ntop inet_pton isblank malloc memcmp memmove snprintf strlcat strlcpy strptime explicit_bzero arc4random arc4random_uniform sha512 reallocarray)
+foreach (symbol IN ITEMS ctime_r gmtime_r inet_aton inet_ntop inet_pton isblank malloc memmove snprintf strlcat strlcpy strptime explicit_bzero arc4random arc4random_uniform reallocarray)
string(TOUPPER "${symbol}" upper_sym)
if (NOT HAVE_${upper_sym})
list(APPEND compat_src