aboutsummaryrefslogtreecommitdiff
path: root/external/easylogging++/CMakeLists.txt
diff options
context:
space:
mode:
authorRiccardo Spagni <ric@spagni.net>2019-09-25 14:59:36 -0400
committerRiccardo Spagni <ric@spagni.net>2019-09-25 14:59:37 -0400
commit1fbe7ee8e7b8992a553499c8322d39714df6a17b (patch)
tree004e970656ba0bf7380526dda2795791b651f148 /external/easylogging++/CMakeLists.txt
parentMerge pull request #5928 (diff)
parentRevert "easylogging++: ensure it finds boost headers" (diff)
downloadmonero-1fbe7ee8e7b8992a553499c8322d39714df6a17b.tar.xz
Merge pull request #5929
31bf2e25 Revert "easylogging++: ensure it finds boost headers" (moneromooo-monero) 614d6b57 easylogging++: split strings manually (moneromooo-monero)
Diffstat (limited to 'external/easylogging++/CMakeLists.txt')
-rw-r--r--external/easylogging++/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/external/easylogging++/CMakeLists.txt b/external/easylogging++/CMakeLists.txt
index b9b9aea91..35fb86552 100644
--- a/external/easylogging++/CMakeLists.txt
+++ b/external/easylogging++/CMakeLists.txt
@@ -40,7 +40,6 @@ add_library(easylogging
include_directories("${CMAKE_CURRENT_SOURCE_DIR}")
include_directories("${CMAKE_CURRENT_BINARY_DIR}")
-include_directories(SYSTEM ${Boost_INCLUDE_DIRS})
target_link_libraries(easylogging
PRIVATE
${CMAKE_THREAD_LIBS_INIT}