aboutsummaryrefslogtreecommitdiff
path: root/external/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas Winget <tewinget@gmail.com>2015-03-17 18:55:24 -0400
committerThomas Winget <tewinget@gmail.com>2015-03-17 18:55:24 -0400
commit6e9e8ab6205fe072355bd020690dbdc2d3259bf8 (patch)
tree767ec617b4bc893376a0ad337d31d38cdc45e796 /external/CMakeLists.txt
parentfixed BUILD_64 option (diff)
downloadmonero-6e9e8ab6205fe072355bd020690dbdc2d3259bf8.tar.xz
Move db_drivers/ to external/
Also change LMDB Cmake variables to CACHE rather than upgrading them through several parent scopes.
Diffstat (limited to 'external/CMakeLists.txt')
-rw-r--r--external/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/external/CMakeLists.txt b/external/CMakeLists.txt
index 80e574b06..245758d9f 100644
--- a/external/CMakeLists.txt
+++ b/external/CMakeLists.txt
@@ -97,3 +97,5 @@ else()
die("Found libunbound includes, but could not find libunbound library. Please make sure you have installed libunbound or libunbound-dev or the equivalent")
endif()
endif()
+
+add_subdirectory(db_drivers)