aboutsummaryrefslogtreecommitdiff
path: root/external/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas Winget <tewinget@gmail.com>2015-03-09 15:48:46 -0400
committerThomas Winget <tewinget@gmail.com>2015-03-09 15:48:46 -0400
commitb21335642e75b35d3b178a754f4cdb2314989cd1 (patch)
tree795e91b3bd5c31fb2afd7b617c84685cf91bf0ed /external/CMakeLists.txt
parentMoved BlockchainDB into its own src/ subfolder (diff)
downloadmonero-b21335642e75b35d3b178a754f4cdb2314989cd1.tar.xz
Moved db_drivers/ into external/ for consistency
Diffstat (limited to 'external/CMakeLists.txt')
-rw-r--r--external/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/external/CMakeLists.txt b/external/CMakeLists.txt
index 80e574b06..245758d9f 100644
--- a/external/CMakeLists.txt
+++ b/external/CMakeLists.txt
@@ -97,3 +97,5 @@ else()
die("Found libunbound includes, but could not find libunbound library. Please make sure you have installed libunbound or libunbound-dev or the equivalent")
endif()
endif()
+
+add_subdirectory(db_drivers)