aboutsummaryrefslogtreecommitdiff
path: root/external/CMakeLists.txt
diff options
context:
space:
mode:
authormeshpoint <point@hyperboria.name>2015-03-26 15:28:31 +0400
committermeshpoint <point@hyperboria.name>2015-03-26 15:28:31 +0400
commitc9424c131663a0928170543bcd6233ce1251e96d (patch)
tree58520b67fd98c013347e3206ac439b661819cff5 /external/CMakeLists.txt
parentMerge pull request #243 (diff)
downloadmonero-c9424c131663a0928170543bcd6233ce1251e96d.tar.xz
fix cmake miniupnpc typo
which matters on case-sensitive filesystems
Diffstat (limited to 'external/CMakeLists.txt')
-rw-r--r--external/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/external/CMakeLists.txt b/external/CMakeLists.txt
index 80e574b06..520763e07 100644
--- a/external/CMakeLists.txt
+++ b/external/CMakeLists.txt
@@ -35,7 +35,7 @@
# ...except for FreeBSD, because FreeBSD is a special case that doesn't play well with
# others.
-find_package(MiniUpnpc QUIET)
+find_package(Miniupnpc QUIET)
# FreeBSD doesn't play well with the local copy, so default to using shared
set(USE_SHARED_MINIUPNPC false)