aboutsummaryrefslogtreecommitdiff
path: root/external/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas Winget <tewinget@gmail.com>2015-04-07 17:56:18 -0400
committerThomas Winget <tewinget@gmail.com>2015-04-07 17:56:18 -0400
commita8bc7182eaa39d8be61f5e2ed9d98184e5820f17 (patch)
tree08c5e2f911d2726662470dae48c53f5c17aa1e50 /external/CMakeLists.txt
parentupdated unbound cmake for static builds (diff)
parentMerges PR #37 (diff)
downloadmonero-a8bc7182eaa39d8be61f5e2ed9d98184e5820f17.tar.xz
Merge BlockchainDB into upstream
Diffstat (limited to 'external/CMakeLists.txt')
-rw-r--r--external/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/external/CMakeLists.txt b/external/CMakeLists.txt
index 520763e07..345aac3f6 100644
--- a/external/CMakeLists.txt
+++ b/external/CMakeLists.txt
@@ -97,3 +97,5 @@ else()
die("Found libunbound includes, but could not find libunbound library. Please make sure you have installed libunbound or libunbound-dev or the equivalent")
endif()
endif()
+
+add_subdirectory(db_drivers)