aboutsummaryrefslogtreecommitdiff
path: root/contrib/epee/src/CMakeLists.txt
diff options
context:
space:
mode:
authorLee Clagett <code@leeclagett.com>2017-03-18 22:05:14 -0400
committerLee Clagett <code@leeclagett.com>2017-03-18 22:05:14 -0400
commit50cd179a609b036127fc0391493be2f893159c94 (patch)
tree3fbaefca03605b918cc3fb103aeb8eb79b6f939c /contrib/epee/src/CMakeLists.txt
parentMerge pull request #1887 (diff)
downloadmonero-50cd179a609b036127fc0391493be2f893159c94.tar.xz
Removed boost/asio.hpp include from epee/string_tools.h
Diffstat (limited to 'contrib/epee/src/CMakeLists.txt')
-rw-r--r--contrib/epee/src/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/contrib/epee/src/CMakeLists.txt b/contrib/epee/src/CMakeLists.txt
index c07a90e9f..1e79755e5 100644
--- a/contrib/epee/src/CMakeLists.txt
+++ b/contrib/epee/src/CMakeLists.txt
@@ -26,8 +26,7 @@
# STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF
# THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
-add_library(epee STATIC http_auth.cpp mlog.cpp)
-
+add_library(epee STATIC http_auth.cpp mlog.cpp string_tools.cpp)
# Build and install libepee if we're building for GUI
if (BUILD_GUI_DEPS)
if(IOS)