aboutsummaryrefslogtreecommitdiff
path: root/contrib/epee/src/CMakeLists.txt
diff options
context:
space:
mode:
authorluigi1111 <luigi1111w@gmail.com>2019-10-22 10:08:32 -0500
committerluigi1111 <luigi1111w@gmail.com>2019-10-22 10:08:32 -0500
commit84ce43a23956ac6b5e07dc4c7cd5777d3992046f (patch)
treeb78f4bf073c82576e2ee21d9d33ae900ef14cc6c /contrib/epee/src/CMakeLists.txt
parentMerge pull request #5964 (diff)
parentSupport median block size > 4 GB (diff)
downloadmonero-84ce43a23956ac6b5e07dc4c7cd5777d3992046f.tar.xz
Merge pull request #5966
be82c40 Support median block size > 4 GB (moneromooo-monero)
Diffstat (limited to 'contrib/epee/src/CMakeLists.txt')
-rw-r--r--contrib/epee/src/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/contrib/epee/src/CMakeLists.txt b/contrib/epee/src/CMakeLists.txt
index 9b9fa5a47..5201f59c2 100644
--- a/contrib/epee/src/CMakeLists.txt
+++ b/contrib/epee/src/CMakeLists.txt
@@ -27,7 +27,8 @@
# THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
add_library(epee STATIC byte_slice.cpp hex.cpp http_auth.cpp mlog.cpp net_helper.cpp net_utils_base.cpp string_tools.cpp wipeable_string.cpp
- levin_base.cpp memwipe.c connection_basic.cpp network_throttle.cpp network_throttle-detail.cpp mlocker.cpp buffer.cpp net_ssl.cpp)
+ levin_base.cpp memwipe.c connection_basic.cpp network_throttle.cpp network_throttle-detail.cpp mlocker.cpp buffer.cpp net_ssl.cpp
+ int-util.cpp)
if (USE_READLINE AND (GNU_READLINE_FOUND OR (DEPENDS AND NOT MINGW)))
add_library(epee_readline STATIC readline_buffer.cpp)