aboutsummaryrefslogtreecommitdiff
path: root/contrib/epee/src/CMakeLists.txt
diff options
context:
space:
mode:
authorRiccardo Spagni <ric@spagni.net>2017-03-19 22:55:39 +0200
committerRiccardo Spagni <ric@spagni.net>2017-03-19 22:55:39 +0200
commitc97005723c6eb027f8d57c0809ec29b6b5ccb39d (patch)
treeedb3657b0a06ac339b0b19988634845a4399f8e3 /contrib/epee/src/CMakeLists.txt
parentMerge pull request #1889 (diff)
parentRemoved boost/asio.hpp include from epee/string_tools.h (diff)
downloadmonero-c97005723c6eb027f8d57c0809ec29b6b5ccb39d.tar.xz
Merge pull request #1890
50cd179a Removed boost/asio.hpp include from epee/string_tools.h (Lee Clagett)
Diffstat (limited to 'contrib/epee/src/CMakeLists.txt')
-rw-r--r--contrib/epee/src/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/contrib/epee/src/CMakeLists.txt b/contrib/epee/src/CMakeLists.txt
index c07a90e9f..1e79755e5 100644
--- a/contrib/epee/src/CMakeLists.txt
+++ b/contrib/epee/src/CMakeLists.txt
@@ -26,8 +26,7 @@
# STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF
# THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
-add_library(epee STATIC http_auth.cpp mlog.cpp)
-
+add_library(epee STATIC http_auth.cpp mlog.cpp string_tools.cpp)
# Build and install libepee if we're building for GUI
if (BUILD_GUI_DEPS)
if(IOS)