aboutsummaryrefslogtreecommitdiff
path: root/contrib/epee/src/CMakeLists.txt
diff options
context:
space:
mode:
authorRiccardo Spagni <ric@spagni.net>2017-04-24 10:29:19 +0200
committerRiccardo Spagni <ric@spagni.net>2017-04-24 10:29:19 +0200
commita059e91d7fbdbf8745e48dd1c86e336483ff778c (patch)
tree27b42a557478acdee579b1f0ce649ca06218c1fc /contrib/epee/src/CMakeLists.txt
parentMerge pull request #1956 (diff)
parentSimplified the implementation and features of span (diff)
downloadmonero-a059e91d7fbdbf8745e48dd1c86e336483ff778c.tar.xz
Merge pull request #1816
93e10f1c Simplified the implementation and features of span (Lee Clagett) 4a8f96f9 Improvements for epee binary to hex functions: (Lee Clagett)
Diffstat (limited to 'contrib/epee/src/CMakeLists.txt')
-rw-r--r--contrib/epee/src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/contrib/epee/src/CMakeLists.txt b/contrib/epee/src/CMakeLists.txt
index 9db4c46ce..1d5fa0394 100644
--- a/contrib/epee/src/CMakeLists.txt
+++ b/contrib/epee/src/CMakeLists.txt
@@ -26,7 +26,7 @@
# STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF
# THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
-add_library(epee STATIC http_auth.cpp mlog.cpp string_tools.cpp)
+add_library(epee STATIC hex.cpp http_auth.cpp mlog.cpp string_tools.cpp)
# Build and install libepee if we're building for GUI
if (BUILD_GUI_DEPS)
if(IOS)