aboutsummaryrefslogtreecommitdiff
path: root/contrib/epee/src/CMakeLists.txt
diff options
context:
space:
mode:
authormj-xmr <mjxmr@protonmail.com>2020-11-12 19:14:32 +0100
committermj-xmr <mjxmr@protonmail.com>2021-04-16 20:54:20 +0200
commitdc81e23e60f6539b5d273bd42024e765b6cdf2d5 (patch)
tree32229c8c475a3a3f73dec63cf36a57c00e768e39 /contrib/epee/src/CMakeLists.txt
parentRevert "Merge pull request #7136" (diff)
downloadmonero-dc81e23e60f6539b5d273bd42024e765b6cdf2d5.tar.xz
Split epee/string_tools.h and encapsulate boost::lexical_cast
Diffstat (limited to 'contrib/epee/src/CMakeLists.txt')
-rw-r--r--contrib/epee/src/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/contrib/epee/src/CMakeLists.txt b/contrib/epee/src/CMakeLists.txt
index 132fed355..368f49c95 100644
--- a/contrib/epee/src/CMakeLists.txt
+++ b/contrib/epee/src/CMakeLists.txt
@@ -38,7 +38,11 @@ add_library(epee STATIC byte_slice.cpp byte_stream.cpp hex.cpp abstract_http_cli
wipeable_string.cpp levin_base.cpp memwipe.c connection_basic.cpp network_throttle.cpp network_throttle-detail.cpp mlocker.cpp buffer.cpp net_ssl.cpp
int-util.cpp portable_storage.cpp
misc_language.cpp
+ misc_os_dependent.cpp
file_io_utils.cpp
+ net_parse_helpers.cpp
+ http_base.cpp
+ tiny_ini.cpp
${EPEE_HEADERS_PUBLIC}
)