aboutsummaryrefslogtreecommitdiff
path: root/contrib/epee/src/CMakeLists.txt
diff options
context:
space:
mode:
authorRiccardo Spagni <ric@spagni.net>2017-04-11 00:13:11 +0200
committerRiccardo Spagni <ric@spagni.net>2017-04-11 00:13:11 +0200
commit4600d0a9bb84a13d7b5f03b33cef1a79b9e0e046 (patch)
treea0c0c0d828340203451d7f70eeb472441b786e68 /contrib/epee/src/CMakeLists.txt
parentMerge pull request #1930 (diff)
parentsetThreadName moved in new version of easylogging++ (diff)
downloadmonero-4600d0a9bb84a13d7b5f03b33cef1a79b9e0e046.tar.xz
Merge pull request #1928
a28950da setThreadName moved in new version of easylogging++ (moneromooo-monero) ea359b50 Fixup choice of easylogging++ vs libunwind stack trace code (moneromooo-monero) 1e6d8757 easylogging++: do not disable DEBUG level based on _DEBUG/NDEBUG (moneromooo-monero) 7a56fd6c easylogging++: detect DragonFly BSD as a UNIX (moneromooo-monero) 2c8b23e3 easylogging++: fix logging with static const header only data members (moneromooo-monero) 72663f4b easylogging++: allow clipping a common filename prefix (moneromooo-monero) 5bab0449 easylogging++: add file-only logs (moneromooo-monero) db9dc7c2 eayslogging++: Fix bad memory access before opening any files (moneromooo-monero) 14620ca0 easylogging++: avoid creating directory/filename for the builtin default log file (moneromooo-monero) 0c1ad0ff easylogging++: Print thread ID in a nicer way (moneromooo-monero) e7fabbd4 easylogging++: add categories (moneromooo-monero) a8ac4f0a update easylogging++ to latest upstream (moneromooo-monero)
Diffstat (limited to 'contrib/epee/src/CMakeLists.txt')
-rw-r--r--contrib/epee/src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/contrib/epee/src/CMakeLists.txt b/contrib/epee/src/CMakeLists.txt
index 1e79755e5..9db4c46ce 100644
--- a/contrib/epee/src/CMakeLists.txt
+++ b/contrib/epee/src/CMakeLists.txt
@@ -41,6 +41,7 @@ endif()
target_link_libraries(epee
PUBLIC
crypto
+ easylogging
${Boost_FILESYSTEM_LIBRARY}
PRIVATE
${EXTRA_LIBRARIES})