aboutsummaryrefslogtreecommitdiff
path: root/contrib/epee/src/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-03-25 19:06:14 +0000
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2017-04-10 21:05:02 +0100
commita8ac4f0a70cc433723cfc171d8a1b8f2b3287a33 (patch)
tree341e24925517e9081682fdb799a2b0c4dfc83d86 /contrib/epee/src/CMakeLists.txt
parentMerge pull request #1930 (diff)
downloadmonero-a8ac4f0a70cc433723cfc171d8a1b8f2b3287a33.tar.xz
update easylogging++ to latest upstream
Diffstat (limited to '')
-rw-r--r--contrib/epee/src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/contrib/epee/src/CMakeLists.txt b/contrib/epee/src/CMakeLists.txt
index 1e79755e5..9db4c46ce 100644
--- a/contrib/epee/src/CMakeLists.txt
+++ b/contrib/epee/src/CMakeLists.txt
@@ -41,6 +41,7 @@ endif()
target_link_libraries(epee
PUBLIC
crypto
+ easylogging
${Boost_FILESYSTEM_LIBRARY}
PRIVATE
${EXTRA_LIBRARIES})