aboutsummaryrefslogtreecommitdiff
path: root/contrib/epee/CMakeLists.txt
diff options
context:
space:
mode:
authorLee Clagett <code@leeclagett.com>2016-12-08 20:28:28 -0500
committerLee Clagett <code@leeclagett.com>2016-12-13 00:19:54 -0500
commitbdc3d7496f0ba6ca8a8a5992a33ab617fec8058b (patch)
treee9122ee2e7fcf0898d4d1538d51a54c08fb3add7 /contrib/epee/CMakeLists.txt
parentMerge pull request #1436 (diff)
downloadmonero-bdc3d7496f0ba6ca8a8a5992a33ab617fec8058b.tar.xz
Adding HTTP Digest Auth (but not yet enabled)
Diffstat (limited to 'contrib/epee/CMakeLists.txt')
-rw-r--r--contrib/epee/CMakeLists.txt30
1 files changed, 30 insertions, 0 deletions
diff --git a/contrib/epee/CMakeLists.txt b/contrib/epee/CMakeLists.txt
new file mode 100644
index 000000000..d466b87e0
--- /dev/null
+++ b/contrib/epee/CMakeLists.txt
@@ -0,0 +1,30 @@
+# Copyright (c) 2014-2016, The Monero Project
+#
+# All rights reserved.
+#
+# Redistribution and use in source and binary forms, with or without modification, are
+# permitted provided that the following conditions are met:
+#
+# 1. Redistributions of source code must retain the above copyright notice, this list of
+# conditions and the following disclaimer.
+#
+# 2. Redistributions in binary form must reproduce the above copyright notice, this list
+# of conditions and the following disclaimer in the documentation and/or other
+# materials provided with the distribution.
+#
+# 3. Neither the name of the copyright holder nor the names of its contributors may be
+# used to endorse or promote products derived from this software without specific
+# prior written permission.
+#
+# THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY
+# EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF
+# MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL
+# THE COPYRIGHT HOLDER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL,
+# SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO,
+# PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS
+# INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT,
+# STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF
+# THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
+
+add_subdirectory(src)
+