aboutsummaryrefslogtreecommitdiff
path: root/contrib/depends/packages/native_clang.mk
diff options
context:
space:
mode:
authortobtoht <tob@featherwallet.org>2023-07-07 00:13:12 +0200
committertobtoht <tob@featherwallet.org>2023-10-24 19:56:11 +0200
commitebb7671e0ea390d3b25df6fa9a6b564321eba7a6 (patch)
tree8f4949f9a97b8dd6e5ccb35d97469ffde312df9e /contrib/depends/packages/native_clang.mk
parentMerge pull request #8884 (diff)
downloadmonero-ebb7671e0ea390d3b25df6fa9a6b564321eba7a6.tar.xz
depends: use macOS 11 SDK with libc++ headers
Diffstat (limited to '')
-rw-r--r--contrib/depends/packages/native_clang.mk1
1 files changed, 0 insertions, 1 deletions
diff --git a/contrib/depends/packages/native_clang.mk b/contrib/depends/packages/native_clang.mk
index 115f8f389..4ff21ada0 100644
--- a/contrib/depends/packages/native_clang.mk
+++ b/contrib/depends/packages/native_clang.mk
@@ -24,6 +24,5 @@ define $(package)_stage_cmds
cp lib/libLTO.so $($(package)_staging_prefix_dir)/lib/ && \
cp -rf lib/clang/$($(package)_version)/include/* $($(package)_staging_prefix_dir)/lib/clang/$($(package)_version)/include/ && \
cp bin/dsymutil $($(package)_staging_prefix_dir)/bin/$(host)-dsymutil && \
- if `test -d include/c++/`; then cp -rf include/c++/ $($(package)_staging_prefix_dir)/include/; fi && \
if `test -d lib/c++/`; then cp -rf lib/c++/ $($(package)_staging_prefix_dir)/lib/; fi
endef