aboutsummaryrefslogtreecommitdiff
path: root/contrib/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2018-11-17 13:15:03 +0000
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2018-11-17 13:15:03 +0000
commit707c2f836b3136bc88b5aed374a4b3128f9596a7 (patch)
tree79979570b1911edfdd334be6d8ee671e60343701 /contrib/CMakeLists.txt
parentMerge pull request #4820 (diff)
downloadmonero-707c2f836b3136bc88b5aed374a4b3128f9596a7.tar.xz
Remove -Werror
It is an annoying piece of garbage
Diffstat (limited to 'contrib/CMakeLists.txt')
-rw-r--r--contrib/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/contrib/CMakeLists.txt b/contrib/CMakeLists.txt
index 990a05c08..3bebbe0d2 100644
--- a/contrib/CMakeLists.txt
+++ b/contrib/CMakeLists.txt
@@ -26,10 +26,5 @@
# STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF
# THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
-# warnings are cleared only for GCC on Linux
-if (NOT (MINGW OR APPLE OR FREEBSD OR OPENBSD OR DRAGONFLY))
- add_compile_options("${WARNINGS_AS_ERRORS_FLAG}") # applies only to targets that follow
-endif()
-
add_subdirectory(epee)