aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorluigi1111 <luigi1111w@gmail.com>2019-08-15 17:25:47 -0500
committerluigi1111 <luigi1111w@gmail.com>2019-08-15 17:25:47 -0500
commit6dcd57342eeecfe149f5a24e9ea48174123391ce (patch)
tree176b28532656fc9cf1827501c368e250ecad5ad7 /CMakeLists.txt
parentMerge pull request #5677 (diff)
parentcmake: fix tests generator (diff)
downloadmonero-6dcd57342eeecfe149f5a24e9ea48174123391ce.tar.xz
Merge pull request #5679
7fb4edc cmake: fix tests generator (ston1th)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b150a8998..59384d180 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1003,6 +1003,7 @@ endif()
add_subdirectory(contrib)
add_subdirectory(src)
+find_package(PythonInterp)
if(BUILD_TESTS)
message(STATUS "Building tests")
add_subdirectory(tests)
@@ -1047,5 +1048,3 @@ option(INSTALL_VENDORED_LIBUNBOUND "Install libunbound binary built from source
CHECK_C_COMPILER_FLAG(-std=c11 HAVE_C11)
-
-find_package(PythonInterp)