aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRiccardo Spagni <ric@spagni.net>2015-03-03 21:57:40 +0200
committerThomas Winget <tewinget@gmail.com>2015-03-17 18:26:58 -0400
commit56a1bf527b7a522802f99e6589972e79e34750e0 (patch)
tree4c60fba3dcd05ad1a191b798dc0ed898bf25670f /CMakeLists.txt
parentfixed arch_width option (diff)
downloadmonero-56a1bf527b7a522802f99e6589972e79e34750e0.tar.xz
fixed BUILD_64 option
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6b3606157..875936ee7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -71,7 +71,7 @@ if(CMAKE_SIZEOF_VOID_P EQUAL "8")
else()
set(DEFAULT_BUILD_64 OFF)
endif()
-option(BUILD_64 "Build for 64-bit? 'No' builds for 32-bit." ${DEFAULT_BUILD_64})
+option(BUILD_64 "Build for 64-bit? 'OFF' builds for 32-bit." ${DEFAULT_BUILD_64})
if(BUILD_64)
set(ARCH_WIDTH "64")