aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorvertoe <vertoe@qhor.net>2014-05-05 19:59:21 +0200
committervertoe <vertoe@qhor.net>2014-05-05 19:59:21 +0200
commit41533168a9a827e8cdc500dfd9a3676afe41e503 (patch)
treed21d9251748f4663060efb166945b0a83222103c /CMakeLists.txt
parentfix genesis block hash, checkpoint, days behind (diff)
downloadmonero-41533168a9a827e8cdc500dfd9a3676afe41e503.tar.xz
fix CMakeLists.txt to add -lpthread, did not compile boost 1.55
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 69f0ef3eb..705513d66 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -96,7 +96,7 @@ if(MINGW)
elseif(APPLE)
set(Boost_LIBRARIES "${Boost_LIBRARIES}")
elseif(NOT MSVC)
- set(Boost_LIBRARIES "${Boost_LIBRARIES};rt")
+ set(Boost_LIBRARIES "${Boost_LIBRARIES};rt;pthread")
endif()
set(COMMIT_ID_IN_VERSION ON CACHE BOOL "Include commit ID in version")