aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorstoffu <stoffu@protonmail.ch>2018-11-15 00:18:31 +0900
committerstoffu <stoffu@protonmail.ch>2018-11-15 00:18:31 +0900
commitf0459abbb981e88c91c5d16e734fd4ffc6b1a590 (patch)
tree15293c62b6aeaef542e1bfb8e1d9e48473041702 /CMakeLists.txt
parentMerge pull request #4814 (diff)
downloadmonero-f0459abbb981e88c91c5d16e734fd4ffc6b1a590.tar.xz
cmake: move Boost_LOCALE_LIBRARY out of ICU_LIBRARIES
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 388eee3fb..311af76dc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -898,9 +898,9 @@ if(MINGW)
set(CMAKE_CXX_FLAGS_DEBUG "${CMAKE_CXX_FLAGS_DEBUG} -Wa,-mbig-obj")
set(EXTRA_LIBRARIES mswsock;ws2_32;iphlpapi;crypt32;bcrypt)
if(DEPENDS)
- set(ICU_LIBRARIES ${Boost_LOCALE_LIBRARY} sicuio sicuin sicuuc sicudt sicutu iconv)
+ set(ICU_LIBRARIES sicuio sicuin sicuuc sicudt sicutu iconv)
else()
- set(ICU_LIBRARIES ${Boost_LOCALE_LIBRARY} icuio icuin icuuc icudt icutu iconv)
+ set(ICU_LIBRARIES icuio icuin icuuc icudt icutu iconv)
endif()
elseif(APPLE OR OPENBSD OR ANDROID)
set(EXTRA_LIBRARIES "")