aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authormoneromooo-monero <moneromooo-monero@users.noreply.github.com>2019-06-08 23:58:11 +0000
committermoneromooo-monero <moneromooo-monero@users.noreply.github.com>2019-08-28 15:56:32 +0000
commit6e46b06308cd2b4427d9810e5146b434b5d225cb (patch)
tree2579fc42ad5620fa7964a8cb7dfaf882ae0219f9 /CMakeLists.txt
parentMerge pull request #5707 (diff)
downloadmonero-6e46b06308cd2b4427d9810e5146b434b5d225cb.tar.xz
cmake: ensure PYTHON_EXECUTABLE is set
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 60fcf130e..e458d8ead 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -34,6 +34,7 @@ include(CheckCXXCompilerFlag)
include(CheckLinkerFlag)
include(CheckLibraryExists)
include(CheckFunctionExists)
+include(FindPythonInterp)
if (IOS)
INCLUDE(CmakeLists_IOS.txt)