aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBen Boeckel <ben.boeckel@kitware.com>2014-10-23 14:03:54 -0400
committerBen Boeckel <ben.boeckel@kitware.com>2014-10-23 16:42:35 -0400
commit3b7bdcb7908bed79937cb34b4ec2ebe74f192857 (patch)
tree5290b3cc4b1b28ff60e64f90d8f15f43f2c95cf8 /CMakeLists.txt
parentcmake: prepend to CMAKE_MODULE_PATH (diff)
downloadmonero-3b7bdcb7908bed79937cb34b4ec2ebe74f192857.tar.xz
cmake: set the project name
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5cbf92e98..26a9ba8fb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -30,6 +30,8 @@
cmake_minimum_required(VERSION 2.8.6)
+project(bitmonero)
+
function (die msg)
if (NOT WIN32)
string(ASCII 27 Esc)