aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMoroccanMalinois <MoroccanMalinois@protonmail.com>2018-08-21 23:25:14 +0000
committerMoroccanMalinois <MoroccanMalinois@protonmail.com>2018-08-21 23:25:14 +0000
commitfa814af96935f914a7dc14929f1713d2ebf86640 (patch)
tree1975312fd65f0c258e115944d052849c21f197b3 /CMakeLists.txt
parentTranslations: handle cross compiling (diff)
downloadmonero-fa814af96935f914a7dc14929f1713d2ebf86640.tar.xz
Build: Fix target release-static-android
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0834e801b..0834cea75 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -843,6 +843,7 @@ endif()
if(ANDROID)
set(ATOMIC libatomic.a)
+ set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -Wno-error=user-defined-warnings")
endif()
if(CMAKE_C_COMPILER_ID STREQUAL "Clang" AND ARCH_WIDTH EQUAL "32" AND NOT IOS AND NOT FREEBSD)
find_library(ATOMIC atomic)