aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTheCharlatan <seb.kung@gmail.com>2018-09-10 23:22:41 +0200
committerTheCharlatan <seb.kung@gmail.com>2018-09-17 16:09:50 +0200
commitecaf5b3feb2272ee8b9aec7f10d427dc20318d22 (patch)
treef7fa0cabc223ee909f615ac5d86abe480d6f56f9 /CMakeLists.txt
parentAdapt translations to upstream changes (diff)
downloadmonero-ecaf5b3feb2272ee8b9aec7f10d427dc20318d22.tar.xz
Add libsodium to the packages, the arm build was complaining about it.
Fixup arm toolchain file.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 95b57e49d..6d4fe96e5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -440,8 +440,6 @@ add_definition_if_function_found(strptime HAVE_STRPTIME)
add_definitions(-DAUTO_INITIALIZE_EASYLOGGINGPP)
# Generate header for embedded translations
-#add_subdirectory(translations)
-#=======
# Generate header for embedded translations, use target toolchain if depends, otherwise use the
# lrelease and lupdate binaries from the host
include(ExternalProject)
@@ -451,7 +449,6 @@ ExternalProject_Add(generate_translations_header
STAMP_DIR ${LRELEASE_PATH}
CMAKE_ARGS -DLRELEASE_PATH=${LRELEASE_PATH}
INSTALL_COMMAND cmake -E echo "")
-#>>>>>>> b1f43170... Add lrelease to the depends
include_directories("${CMAKE_CURRENT_BINARY_DIR}/translations")
add_subdirectory(external)