aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authoriDunk5400 <iDunk5400@users.noreply.github.com>2018-08-23 11:17:42 +0200
committeriDunk5400 <iDunk5400@users.noreply.github.com>2018-08-23 11:17:42 +0200
commitce63d5634ec33f64b6e039f76b69ec9ad34f9c8e (patch)
treeaecd57764ae407e5f933b168a00ce138c9b3d620 /CMakeLists.txt
parentMerge pull request #4249 (diff)
downloadmonero-ce63d5634ec33f64b6e039f76b69ec9ad34f9c8e.tar.xz
Windows: fix undefined references after unbound submodule update
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cab853581..b3ec03f54 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -814,7 +814,7 @@ endif()
include_directories(SYSTEM ${Boost_INCLUDE_DIRS})
if(MINGW)
set(CMAKE_CXX_FLAGS_DEBUG "${CMAKE_CXX_FLAGS_DEBUG} -Wa,-mbig-obj")
- set(EXTRA_LIBRARIES mswsock;ws2_32;iphlpapi)
+ set(EXTRA_LIBRARIES mswsock;ws2_32;iphlpapi;crypt32)
set(ICU_LIBRARIES ${Boost_LOCALE_LIBRARY} icuio icuin icuuc icudt icutu iconv)
elseif(APPLE OR OPENBSD OR ANDROID)
set(EXTRA_LIBRARIES "")