aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRiccardo Spagni <ric@spagni.net>2018-10-08 22:05:15 +0200
committerRiccardo Spagni <ric@spagni.net>2018-10-08 22:05:15 +0200
commit6a7cd096853870d08e16e28045b5bb3579fd5a98 (patch)
tree997009c696115fe64b5802f4116ae64e35207295 /CMakeLists.txt
parentMerge pull request #4527 (diff)
parentCMakeLists.txt: Fix typo (diff)
downloadmonero-6a7cd096853870d08e16e28045b5bb3579fd5a98.tar.xz
Merge pull request #4529
c95a1408 CMakeLists.txt: Fix typo (erciccione)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b890965f6..1bffd29b6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -186,7 +186,7 @@ if(NOT MANUAL_SUBMODULES)
string(COMPARE EQUAL "${unboundLocalHead}" "${unboundCheckedHead}" unboundUpToDate)
string(COMPARE EQUAL "${rapidjsonLocalHead}" "${rapidjsonCheckedHead}" rapidjsonUpToDate)
if (NOT miniupnpUpToDate OR NOT unboundUpToDate OR NOT rapidjsonUpToDate)
- message(FATAL_ERROR "Submodules not up to date. Please update with git subdmoule init && git submodule update, or run cmake with -DMANUAL_SUBMODULES=1")
+ message(FATAL_ERROR "Submodules not up to date. Please update with git submodule init && git submodule update, or run cmake with -DMANUAL_SUBMODULES=1")
endif()
endif()
endif()