aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authormj-xmr <mjxmr@protonmail.com>2020-04-15 20:38:23 +0200
committermj-xmr <mjxmr@protonmail.com>2020-04-22 17:17:25 +0200
commitd3e77ccb593b940134aabb52c4b160f8efb6159d (patch)
treeb98151b690e45ebdc7cd8361e1cd299b0bb0ece8 /CMakeLists.txt
parentMerge pull request #6470 (diff)
downloadmonero-d3e77ccb593b940134aabb52c4b160f8efb6159d.tar.xz
FindCcache automatically
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 03ede0483..d9ec866e4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -48,6 +48,8 @@ message(STATUS "CMake version ${CMAKE_VERSION}")
project(monero)
+include(FindCcache) # Has to be included after the project() macro, to be able to read the CXX variable.
+
enable_language(C ASM)
function (die msg)