aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorme0wmix <me0wmix@cryptoanarchy.localnet>2016-01-21 11:34:02 -0700
committerme0wmix <me0wmix@cryptoanarchy.localnet>2016-01-21 11:34:02 -0700
commitc965bf4a7c105e385a940eb38c07dc5b052287d0 (patch)
tree04523c3e4363174c02437b48e39ee748d48da01d /CMakeLists.txt
parentOpenBSD support for Monero. (diff)
downloadmonero-c965bf4a7c105e385a940eb38c07dc5b052287d0.tar.xz
Added/corrected OpenBSD build instructions.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 07ccc7197..809ab35ff 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -139,8 +139,7 @@ elseif(CMAKE_SYSTEM_NAME MATCHES "DragonFly.*|FreeBSD")
set(FREEBSD TRUE)
endif()
-# Check if we're on OpenBSD. Compile with gcc 4.9 from packages.
-# Use "env CC=egcc CXX=eg++ CPP=ecpp make release-static-64" or similar.
+# Check if we're on OpenBSD. See the README.md for build instructions.
if(CMAKE_SYSTEM_NAME MATCHES "kOpenBSD.*|OpenBSD.*")
set(OPENBSD TRUE)
endif()