aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas Winget <tewinget@gmail.com>2015-03-09 15:48:46 -0400
committerThomas Winget <tewinget@gmail.com>2015-03-09 15:48:46 -0400
commitb21335642e75b35d3b178a754f4cdb2314989cd1 (patch)
tree795e91b3bd5c31fb2afd7b617c84685cf91bf0ed /CMakeLists.txt
parentMoved BlockchainDB into its own src/ subfolder (diff)
downloadmonero-b21335642e75b35d3b178a754f4cdb2314989cd1.tar.xz
Moved db_drivers/ into external/ for consistency
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ef479095f..2916ff137 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -159,9 +159,6 @@ link_directories(${UNBOUND_LIBRARY_DIRS})
# Final setup for rapidjson
include_directories(external/rapidjson)
-
-add_subdirectory(db_drivers)
-
# Final setup for liblmdb
include_directories(${LMDB_INCLUDE})