aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas Winget <tewinget@gmail.com>2015-03-17 18:03:11 -0400
committerThomas Winget <tewinget@gmail.com>2015-03-17 18:03:11 -0400
commit11e815761f31b84d96c37cc621c58669ce0c3d1b (patch)
tree6760c2288ed4502c4ceb4034baf7281a7501e076 /CMakeLists.txt
parentRevert "Build fixed, goofed up some CMake" (diff)
downloadmonero-11e815761f31b84d96c37cc621c58669ce0c3d1b.tar.xz
Revert "Moved db_drivers/ into external/ for consistency"
This reverts commit b21335642e75b35d3b178a754f4cdb2314989cd1.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2916ff137..ef479095f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -159,6 +159,9 @@ link_directories(${UNBOUND_LIBRARY_DIRS})
# Final setup for rapidjson
include_directories(external/rapidjson)
+
+add_subdirectory(db_drivers)
+
# Final setup for liblmdb
include_directories(${LMDB_INCLUDE})