aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Wyatt <dewyatt@pm.me>2021-01-02 18:17:45 -0500
committerDaniel Wyatt <dewyatt@pm.me>2021-01-02 18:19:58 -0500
commite767561ab872e50583f754f759758c9f19e7d6c4 (patch)
treecb9303f7c3952a1509fc1354d0d050533fce4556 /CMakeLists.txt
parentMerge pull request #7250 (diff)
downloadmonero-e767561ab872e50583f754f759758c9f19e7d6c4.tar.xz
cmake: Use CMAKE_COMMAND.
The cmake executable name can vary across platforms.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c6d102ba7..6628d1961 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -522,7 +522,7 @@ ExternalProject_Add(generate_translations_header
BINARY_DIR "${CMAKE_CURRENT_BINARY_DIR}/translations"
STAMP_DIR ${LRELEASE_PATH}
CMAKE_ARGS -DLRELEASE_PATH=${LRELEASE_PATH}
- INSTALL_COMMAND cmake -E echo "")
+ INSTALL_COMMAND ${CMAKE_COMMAND} -E echo "")
include_directories("${CMAKE_CURRENT_BINARY_DIR}/translations")
add_subdirectory(external)