aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRiccardo Spagni <ric@spagni.net>2017-11-09 18:22:25 +0200
committerRiccardo Spagni <ric@spagni.net>2017-11-09 18:22:25 +0200
commitaf448d3883f53e86b46d79f879aa790d3fbb7679 (patch)
tree8ad12cc5a8ab9671d7e8125970062f4c9697db17 /CMakeLists.txt
parentMerge pull request #2764 (diff)
parentcmake: add dep of version lib on version.cpp (diff)
downloadmonero-af448d3883f53e86b46d79f879aa790d3fbb7679.tar.xz
Merge pull request #2694
11e0deef cmake: add dep of version lib on version.cpp (redfish) 35340259 .gitignore: do not ignore cmake source files (redfish)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2964e299c..637e9c4e6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -703,8 +703,6 @@ if(CMAKE_C_COMPILER_ID STREQUAL "Clang" AND ARCH_WIDTH EQUAL "32" AND NOT IOS)
list(APPEND EXTRA_LIBRARIES ${ATOMIC})
endif()
-include(version.cmake)
-
find_path(ZMQ_INCLUDE_PATH zmq.hpp)
find_library(ZMQ_LIB zmq)
find_library(PGM_LIBRARY pgm)