aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorston1th <ston1th@users.noreply.github.com>2019-06-20 18:53:44 +0200
committerston1th <ston1th@users.noreply.github.com>2019-06-20 18:53:44 +0200
commit7fb4edccdc09773b8bea246a9e2ce3f6e02fc89f (patch)
tree96ba98fe5b3f95e81892c2b7f5e918514775cb99 /CMakeLists.txt
parentMerge pull request #5641 (diff)
downloadmonero-7fb4edccdc09773b8bea246a9e2ce3f6e02fc89f.tar.xz
cmake: fix tests generator
find_package(PythonInterp) needs to be called before the tests.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6a22478e9..cdabb98ee 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -997,6 +997,7 @@ endif()
add_subdirectory(contrib)
add_subdirectory(src)
+find_package(PythonInterp)
if(BUILD_TESTS)
add_subdirectory(tests)
endif()
@@ -1032,5 +1033,3 @@ option(INSTALL_VENDORED_LIBUNBOUND "Install libunbound binary built from source
CHECK_C_COMPILER_FLAG(-std=c11 HAVE_C11)
-
-find_package(PythonInterp)