aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorIlya Kitaev <mbg033@gmail.com>2016-05-27 10:42:31 +0300
committerIlya Kitaev <mbg033@gmail.com>2016-06-23 16:01:33 +0300
commit653c7e38048b92538138193dfb1adba8efa280d4 (patch)
tree2a4eed343257756e449c6dd0ddd017dbbf710787 /CMakeLists.txt
parentcmake libutils dependency added (diff)
downloadmonero-653c7e38048b92538138193dfb1adba8efa280d4.tar.xz
cmake: BUILD_TESTS as option explicitly; added missed dependency
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9e99e5a51..084c087d8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -455,6 +455,9 @@ include(version.cmake)
add_subdirectory(contrib)
add_subdirectory(src)
+
+option(BUILD_TESTS "Build tests." OFF)
+
if(BUILD_TESTS)
add_subdirectory(tests)
endif()