aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas Winget <tewinget@gmail.com>2014-06-13 00:01:04 -0400
committerThomas Winget <tewinget@gmail.com>2014-06-30 07:23:49 -0400
commit45bd1823633305764904691eb89dfd8682b27918 (patch)
tree850d6b51e86f9c91221f67b6acd59ff158115d87 /CMakeLists.txt
parentwallet RPC converted to use new transaction semantics (diff)
downloadmonero-45bd1823633305764904691eb89dfd8682b27918.tar.xz
needed to remove REQUIRED from find_package(Threads)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6f084ba22..c5a7220e9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,7 +23,7 @@ set(STATIC ${MSVC} CACHE BOOL "Link libraries statically")
if (UNIX AND NOT APPLE)
# Note that at the time of this writing the -Wstrict-prototypes flag added below will make this fail
- find_package(Threads REQUIRED)
+ find_package(Threads)
endif()
if(MSVC)