aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBen Boeckel <ben.boeckel@kitware.com>2014-10-21 18:39:15 -0400
committerBen Boeckel <ben.boeckel@kitware.com>2014-10-23 16:42:35 -0400
commitabbd5c0bdb5541aa8c75beea9e8a119297b6d76f (patch)
tree70e8ca8046db54a4523987f98f4b2de9fad76975 /CMakeLists.txt
parentminiupnpc: clean up build system (diff)
downloadmonero-abbd5c0bdb5541aa8c75beea9e8a119297b6d76f.tar.xz
unbound: import cmake build system
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1f57f8ca0..d9dff16ec 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -117,6 +117,7 @@ endif()
# Final setup for libunbound
include_directories(${UNBOUND_INCLUDE})
+link_directories(${UNBOUND_LIBRARY_DIRS})
if(MSVC)
add_definitions("/bigobj /MP /W3 /GS- /D_CRT_SECURE_NO_WARNINGS /wd4996 /wd4345 /D_WIN32_WINNT=0x0600 /DWIN32_LEAN_AND_MEAN /DGTEST_HAS_TR1_TUPLE=0 /FIinline_c.h /D__SSE4_1__")