aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGareth <gareth.hayes@gmail.com>2017-03-08 21:29:08 +0800
committerGitHub <noreply@github.com>2017-03-08 21:29:08 +0800
commit088930facc9e670f7c9cf9ddcab46efee6a3dd90 (patch)
treef58b6fbd5fc2af9692a839e253c7f3299bf1f401 /CMakeLists.txt
parentMerge pull request #1840 (diff)
downloadmonero-088930facc9e670f7c9cf9ddcab46efee6a3dd90.tar.xz
Problem: misleading information about LMDB storage
Solution: updated the comments to reflect the current situation in terms of LMDB implementation and no longer recommend 'memory' for blockchain storage in production use.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 34c745cdf..8fbceeeb5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -228,8 +228,8 @@ if(STATIC)
endif()
endif()
-# default database:
-# should be lmdb for testing, memory for production still
+# Set default blockchain storage location:
+# memory was the default in Cryptonote before Monero implimented LMDB, it still works but is unneccessary.
# set(DATABASE memory)
set(DATABASE lmdb)