aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRiccardo Spagni <ric@spagni.net>2019-09-25 14:59:36 -0400
committerRiccardo Spagni <ric@spagni.net>2019-09-25 14:59:37 -0400
commit1fbe7ee8e7b8992a553499c8322d39714df6a17b (patch)
tree004e970656ba0bf7380526dda2795791b651f148 /CMakeLists.txt
parentMerge pull request #5928 (diff)
parentRevert "easylogging++: ensure it finds boost headers" (diff)
downloadmonero-1fbe7ee8e7b8992a553499c8322d39714df6a17b.tar.xz
Merge pull request #5929
31bf2e25 Revert "easylogging++: ensure it finds boost headers" (moneromooo-monero) 614d6b57 easylogging++: split strings manually (moneromooo-monero)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 241e2b4df..6b4cc80d3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -451,6 +451,7 @@ ExternalProject_Add(generate_translations_header
CMAKE_ARGS -DLRELEASE_PATH=${LRELEASE_PATH}
INSTALL_COMMAND cmake -E echo "")
include_directories("${CMAKE_CURRENT_BINARY_DIR}/translations")
+add_subdirectory(external)
# Final setup for libunbound
include_directories(${UNBOUND_INCLUDE})
@@ -1023,5 +1024,3 @@ if (iwyu_tool_path AND PYTHONINTERP_FOUND)
VERBATIM
)
endif()
-
-add_subdirectory(external)