aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRiccardo Spagni <ric@spagni.net>2016-06-21 09:30:56 +0200
committerRiccardo Spagni <ric@spagni.net>2016-06-21 09:30:56 +0200
commit03477063ba55232af62f66e5fada4006469a9a22 (patch)
tree2ca6fbec6f4573811789d908ebcfa136a81dcb7d /CMakeLists.txt
parentMerge pull request #865 (diff)
parentcommon: fix build without libunwind (diff)
downloadmonero-03477063ba55232af62f66e5fada4006469a9a22.tar.xz
Merge pull request #868
15c2b69 common: fix build without libunwind (moneromooo-monero) f72388c CMakeLists: fix build without libunwind (moneromooo-monero)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 09ca449d5..f9110250c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -249,6 +249,7 @@ if(LIBUNWIND_FOUND)
add_definitions("-DHAVE_LIBUNWIND")
else()
message(STATUS "Stack traces disabled")
+ set(LIBUNWIND_LIBRARIES "")
endif()
if (UNIX AND NOT APPLE)