aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRiccardo Spagni <ric@spagni.net>2016-09-10 15:10:08 +0200
committerRiccardo Spagni <ric@spagni.net>2016-09-10 15:10:08 +0200
commit7bebbbe5fe7da49a142c89e3fa61413bfb2a8654 (patch)
treecdf172ff0de82dd43779b93787093592cc8a0432 /CMakeLists.txt
parentMerge pull request #1041 (diff)
parentcmake: split BUILD_GUI_DEPS option into two (diff)
downloadmonero-7bebbbe5fe7da49a142c89e3fa61413bfb2a8654.tar.xz
Merge pull request #1040
77fa663 cmake: split BUILD_GUI_DEPS option into two (redfish)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 98ac1b600..519ce635d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -603,7 +603,11 @@ if(BUILD_DOCUMENTATION)
endif()
endif()
-# when ON - will install libunbound and libwallet_merged into "lib"
+# when ON - will install libwallet_merged into "lib"
option(BUILD_GUI_DEPS "Build GUI dependencies." OFF)
+# This is not nice, distribution packagers should not enable this, but depend
+# on libunbound shipped with their distribution instead
+option(INSTALL_VENDORED_LIBUNBOUND "Install libunbound binary built from source vendored with this repo." OFF)
+