aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authoranonimal <anonimal@i2pmail.org>2018-05-25 04:50:20 +0000
committeranonimal <anonimal@i2pmail.org>2018-05-25 04:50:20 +0000
commit8a6c081df71cde3f1c55d5b7e5ef7d5d34b475dc (patch)
treea0e0d74aedf32aa557b8f28785cccaddbf1ff835 /CMakeLists.txt
parentMerge pull request #3800 (diff)
downloadmonero-8a6c081df71cde3f1c55d5b7e5ef7d5d34b475dc.tar.xz
rapidjson: remove outdated in-tree, use submodule
Includes ~2 years worth of fixes including security and build. Note: this pulls directly from master, not a release branch/tag. See https://github.com/Tencent/rapidjson/issues/1265
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b1297e716..e3cfaa24b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -236,7 +236,7 @@ endif()
# elseif(CMAKE_SYSTEM_NAME MATCHES ".*BSDI.*")
# set(BSDI TRUE)
-include_directories(external/easylogging++ src contrib/epee/include external)
+include_directories(external/rapidjson/include external/easylogging++ src contrib/epee/include external)
if(APPLE)
include_directories(SYSTEM /usr/include/malloc)